HomePortalRegisterLog in

Share | 
 

 grrr....

View previous topic View next topic Go down 
AuthorMessage
Malken
Recruit
Recruit


Posts : 8
Join date : 2015-01-24

PostSubject: grrr....   Fri Aug 07, 2015 1:10 pm

i got some weird issue with win10 apparently.
previously i managed to get N7 to work and decently well but now it just doesnt want to work at all.
im trying to sort the crap out and hopefully be back as soon as possible.
Back to top Go down
Klyde
Admin
Admin
avatar

Posts : 1520
Join date : 2010-02-22
Age : 65
Location : Wichita KS

PostSubject: Re: grrr....   Fri Aug 07, 2015 9:21 pm

Bummer, hope you get it resolved soon.

_________________
Killerklyde - TT
Barry - TW
Crazyklyde - PW
Barrypp - PP
Minerklyde - JE
Barryps - PS doh!
Back to top Go down
Malken
Recruit
Recruit


Posts : 8
Join date : 2015-01-24

PostSubject: Re: grrr....   Sat Aug 08, 2015 5:51 am

i dunno but it looks like microsoft removed the "winxp spX" compatability option in one of the latest patches.... grrr indeed.

guess its back to win7 then as soon as i got the time and energy to flush the machine
Back to top Go down
efialtis
Captain
Captain
avatar

Posts : 306
Join date : 2011-06-18
Age : 44
Location : Athens - Greece

PostSubject: Re: grrr....   Sat Aug 08, 2015 2:51 pm

i got the game on my laptop i upgraded to 10 just to see if it works...no probs.
Is there an error message?

_________________
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
Malken
Recruit
Recruit


Posts : 8
Join date : 2015-01-24

PostSubject: Re: grrr....   Mon Aug 10, 2015 7:47 am

nope, it worked fine for a few days and then i got a bunch of updates from microcrap and it stopped working.

the configurator works and then when i start launchnet7 it also starts and i get the enb disclaimer button choice and then it just wont start at all.
Back to top Go down
efialtis
Captain
Captain
avatar

Posts : 306
Join date : 2011-06-18
Age : 44
Location : Athens - Greece

PostSubject: Re: grrr....   Mon Aug 10, 2015 3:03 pm

Well booted the laptop just now, done all available updates...e&b plays just fine.
*shrugs*
Without an error message i don't know how i can help.

_________________
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
[You must be registered and logged in to see this image.]
Back to top Go down
Sponsored content




PostSubject: Re: grrr....   

Back to top Go down
 
grrr....
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Omi Gawd rarh grrr! STAY TUNED!
» Orks? Grrr!
» Grrr!

Permissions in this forum:You cannot reply to topics in this forum
 :: General :: General-
Jump to: